Bienvenu sur RCDRIFT-FR.COM - La communauté francophone du RC Drift depuis 2006 !

Nous voici reparti sur une toute nouvelle version du forum suite à plusieurs soucis d'hébergement. Le RC Drift ayant grandement évolué ces dernières années (on est plus à l'époque ou il fallait se fabriquer des pneus en PVC pour drifter...), nous avons décidé de repartir une base toute neuve. Une ancienne version du forum sera toujours disponible pour ceux qui souhaitent retrouver certaines infos.

Le forum va encore évoluer à l'avenir mais l'important pour nous était de revenir parmis vous ! Merci pour votre patience et à bientôt sur les pistes !

17 résultats trouvés

Aller à la recherche avancée

par MrToreto
12 Décembre 2015, 21:41
Forum : Electronique
Sujet : Avis nouveau combo ezrun
Réponses : 9
Vues : 1540

Re: Avis nouveau combo ezrun

Alors pour revenir là dessus: "Ah bon ? lesquels ? Pour moi il faut le faire avec tous..." : -Mon léopard avait fonctionné directement au branchement, pas besoin d'étalonnage (même si je l'avais quand même fait pour être sûr), et certains combos brushed sont "naturellement" compa...
par MrToreto
16 Août 2015, 17:56
Forum : Electronique
Sujet : Avis nouveau combo ezrun
Réponses : 9
Vues : 1540

Re: Avis nouveau combo ezrun

En fait comme je suis en NimH ça dépassera pas les 80, même gachette a fond, la batterie délivre du 7,2 volt au max et ne les tient pas sur la durée... Et je viens de refaire la direction, j'ai récupéré les paloniers d'un servo plus costaud mais en gardant le moteur du mien qui était plus rapide. Je...
par MrToreto
11 Août 2015, 17:23
Forum : Street Jam
Sujet : [R31-16FM] DéDé : The DEVIL drift d'hobbyking
Réponses : 57
Vues : 9074

Re: [R31-16FM] DéDé : The DEVIL drift d'hobbyking

AHA une mazda !
Splendide :)
comment t'a passé le line tap autour de la trape à essence ???
par MrToreto
11 Août 2015, 17:20
Forum : Autres
Sujet : Overdose Divall
Réponses : 2
Vues : 934

Re: Overdose Divall

Wow ça promet du lourd, tout ça !!
par MrToreto
11 Août 2015, 17:18
Forum : MST
Sujet : [MST XXX-D Pro FM]
Réponses : 13
Vues : 2657

Re: [MST XXX-D Pro FM]

Le chassi est très beau, très propre, bravo !
Et la carrosserie aussi est magnifique !
simple question, sur la derniere photo l'intercooler ne se casserait pas la gueule ? On dirait qu'il est légèrement incliné ?
Je taquine ! xD
par MrToreto
11 Août 2015, 17:12
Forum : Yokomo
Sujet : [YOKOMO DRB]
Réponses : 1
Vues : 1103

Re: [YOKOMO DRB]

Joli ! Même si ça fait un peu multicolore, l'alu ^^
c'est des accroches a aimant que tu as ?
ça tiens bien ?
par MrToreto
11 Août 2015, 16:58
Forum : Electronique
Sujet : Avis nouveau combo ezrun
Réponses : 9
Vues : 1540

Avis nouveau combo ezrun

Salut a tous, pour ma sakura xi qui avait des problemes de combo (un léopard v2), j'ai acheté un combo Ezrun de chez hobbywing. Depuis le temps qu'on m'en parle... C'est un Ezrun v2, combinaison "B4", en 60A, 5.5Turns et 6000kv (LOURD ! XD) l'édition avec le moteur 1:10 (et non pas un 1/18...
par MrToreto
13 Juillet 2015, 19:25
Forum : Electronique
Sujet : problème de timing
Réponses : 7
Vues : 1152

Re: problème de timing

Une question (bête): baisser le Timing augmente-il le couple du moteur ? (enfin, dans le sens ou un moteur avec un timing bas aura moins de mal a escalader une pense au démarage qu'un moteur au timing fort, dans mon idée) ou pas du tout ? J'ai bricolé une sorte de monster truck/crawler/4x4/buggy ......
par MrToreto
13 Juillet 2015, 19:06
Forum : Electronique
Sujet : Perte de punch
Réponses : 8
Vues : 923

Re: Perte de punch

Alors: Ben je l'ai fait chauffer normalement... C'est un 1:18eme monté dans une carène de 1:10eme, la différence est comblée en ailes de refroidissement ... J'ai un ventilo sur le vario, je ne fais pas d'accelerations très longues et le moteur est tout juste très chaud quand j'arrête après 15 minute...
par MrToreto
27 Juin 2015, 17:10
Forum : Electronique
Sujet : Perte de punch
Réponses : 8
Vues : 923

Re: Perte de punch

Merci de la réponse rapide :) C'est ce que je m'étais dit aussi... Je vois pas ce que tu entend par "expo négative", mais en tout cas j'ai testé avec l'émeteur/récepteur d'un autre modèle et le souci est le même. Et j'avais pas touché aux réglages de l’émetteur donc il y a pas de raison......

Aller à la recherche avancée

Connexion  •  M’enregistrer