Bienvenu sur RCDRIFT-FR.COM - La communauté francophone du RC Drift depuis 2006 !

Nous voici reparti sur une toute nouvelle version du forum suite à plusieurs soucis d'hébergement. Le RC Drift ayant grandement évolué ces dernières années (on est plus à l'époque ou il fallait se fabriquer des pneus en PVC pour drifter...), nous avons décidé de repartir une base toute neuve. Une ancienne version du forum sera toujours disponible pour ceux qui souhaitent retrouver certaines infos.

Le forum va encore évoluer à l'avenir mais l'important pour nous était de revenir parmis vous ! Merci pour votre patience et à bientôt sur les pistes !

aide gyro

Servos, récepteurs, moteurs, variateurs, etc.

sweeper974
Messages : 69
Enregistré le : 28 Avril 2015, 20:28
Châssis : Yokomo DIB2/D-Like RE-R Hybrid
Type : CS/RWD
Team :

aide gyro

Messagepar sweeper974 » 13 Novembre 2015, 11:55

Salut tout le monde!

Alors voilà, je suis en train d'installer l'électronique de mon châssis RWD en ce moment. Je termine le tout, j'allume et là le gyro veut pas s'initialiser!
la led bleu clignote alors qu'elle devrait rester en bleu fixe. J'ai tout éteint, débranché le gyro, réglé les sub-trims, trims, EPA, D/R, déplacé le gyro plusieurs fois mais en vain. J'ai aussi regardé la connexion entre la radio et le gyro, bref j'ai suivi la notice mais ça ne fonctionne toujours pas :x ! Si quelqu'un peut m'aider :merci:

Le matos est le suivant:
-émetteur/récepteur Sanwa MT-4S/Sanwa RX-472
-variateur Sanwa super vortex type-D
-gyroscope Sanwa SGS-01D
-servo OMG LP-BF07S



sweeper974
Messages : 69
Enregistré le : 28 Avril 2015, 20:28
Châssis : Yokomo DIB2/D-Like RE-R Hybrid
Type : CS/RWD
Team :

Re: aide gyro

Messagepar sweeper974 » 14 Novembre 2015, 12:08

sweeper974 a écrit :Salut tout le monde!

Alors voilà, je suis en train d'installer l'électronique de mon châssis RWD en ce moment. Je termine le tout, j'allume et là le gyro veut pas s'initialiser!
la led bleu clignote alors qu'elle devrait rester en bleu fixe. J'ai tout éteint, débranché le gyro, réglé les sub-trims, trims, EPA, D/R, déplacé le gyro plusieurs fois mais en vain. J'ai aussi regardé la connexion entre la radio et le gyro, bref j'ai suivi la notice mais ça ne fonctionne toujours pas :x ! Si quelqu'un peut m'aider :merci:

Le matos est le suivant:
-émetteur/récepteur Sanwa MT-4S/Sanwa RX-472
-variateur Sanwa super vortex type-D
-gyroscope Sanwa SGS-01D
-servo OMG LP-BF07S


Re:
j'ai eu l'idée de brancher le gyro sur mon yokomo et miracle ça fonctionne parfaitement! J'ai donc essayé de brancher que le servo du yok avec le reste de l'électro du RWD (à ce moment je pensais un problème de compatibilité du servo) et là ça ne fonctionne plus (led qui clignote en bleu donc). Pour finir j'ai juste remplacé l'émetteur et le récepteur sanwa par celui de mon yok (MST rtr) et ça remarche de nouveau! Du coup, là je me demande si il n'y a pas une erreur dans la programmation de la radio ou alors ça vient du récepteur?? D'après la notice je dois être en mode SHR pour le AUX2 mais ça fait rien... il faudrait refaire un binding (j'ai pas tellement envie de retoucher à ça mais si il faut, il faut lol)?? ;)

Avatar de l’utilisateur
A1rwav3
Messages : 37
Enregistré le : 15 Mai 2015, 00:53
Châssis : Overdose Vacula RED
Type : RWD
Team :

Re: aide gyro

Messagepar A1rwav3 » 14 Novembre 2015, 22:30

Il faut rebinder a chaque fois que tu change le mode d'un canal.
Il ne faut pas vendre la charrue avant d'avoir dit Fontaine, rira bien qui rira le dernier quand l'hiver sera venu...


sweeper974
Messages : 69
Enregistré le : 28 Avril 2015, 20:28
Châssis : Yokomo DIB2/D-Like RE-R Hybrid
Type : CS/RWD
Team :

Re: aide gyro

Messagepar sweeper974 » 15 Novembre 2015, 08:27

A1rwav3 a écrit :Il faut rebinder a chaque fois que tu change le mode d'un canal.


J'ai refait le binding et enfin ça marche!!!! Ca marche du feu de dieu comme on dit yes!!! :merci: ça change quand le gyro est connecté héhé :mrgreen:
C'est quand même bizarre dans la notice il ne disent pas qu'il faut refaire un binding quand on change le mode de fonctionnement des servo lol...
Maintenant je vais pouvoir me consacrer à la partie la plus compliquée: les réglages châssis; on va prendre son temps ;)

Avatar de l’utilisateur
xavier
Messages : 171
Enregistré le : 27 Février 2015, 22:07
Châssis : mst xxx-d RWD
Type : RWD
Team : team kamikaze

Re: aide gyro

Messagepar xavier » 15 Novembre 2015, 12:03

tu aurais des infos à me renseigner sur ce gyro? car je suis déçu du mst 2.0 qui a des soucis de neutre ( constater sur 2 gyros neuf )

-positionnement a plat ou sur le coté?
-réglable de la 3 ème voie en gain?
-neutre est réglable comment?

merci


sweeper974
Messages : 69
Enregistré le : 28 Avril 2015, 20:28
Châssis : Yokomo DIB2/D-Like RE-R Hybrid
Type : CS/RWD
Team :

Re: aide gyro

Messagepar sweeper974 » 15 Novembre 2015, 17:21

xavier a écrit :tu aurais des infos à me renseigner sur ce gyro? car je suis déçu du mst 2.0 qui a des soucis de neutre ( constater sur 2 gyros neuf )

-positionnement a plat ou sur le coté?
-réglable de la 3 ème voie en gain?
-neutre est réglable comment?

merci


Salut! ben pour le positionnement le gyro se met à plat uniquement. Les réglages sont de 2 types:
-en manuel où tu n'as que le réglage du gain via le petit tournevis
-via la radio (sur Sanwa et airtronics MT-4S, M12 ou Sanwa EXZES-Z) où tu peut régler le gain mais aussi le motion control.
Alors j'ai pas encore bien saisi l'impact réel de ce dernier mais apparemment ça joue sur la réactivité du servo ou quelque chose comme ça
(la notice est en anglais lol). Le réglage via la radio nécessite que la gyro soit branché sur la 3iéme ou 4ième voie du récepteur. Pour ma part la notice me préciset de le mettre sur la 4ième si j'utilise aussi le super vortex type-D, ce qui est le cas.
Pour ce qui est du neutre je ne connais pas les autres gyro mais le mien il fait son neutre automatiquement, j'ai une led qui doit s'éclairer en bleu fixe quant c'est fait. Sinon il clignote plus ou moins vite selon que le problème vient de l'initialisation du neutre ou du paramétrage de ta radio. En fait le gyro détecte automatiquement le type de connection de ta radio, donc si c'est mal réglé ça s'initialise pas et si t'a pas de radio permettant un telle connection ça marche quand même, je l'ai essayé sur mon yokomo et aucun problème d'initialisation.
Voilà ce que je peut te dire sur ce gyro, surtout que je débute en RWD donc il y a sûrement pas mal de choses qui m'échappent ;)

Avatar de l’utilisateur
xavier
Messages : 171
Enregistré le : 27 Février 2015, 22:07
Châssis : mst xxx-d RWD
Type : RWD
Team : team kamikaze

Re: aide gyro

Messagepar xavier » 15 Novembre 2015, 20:34

merci du retour en faite le gyro lsd 2.0 mst a aussi un neutre automatique , sauf que celui ci a tendance a dériver , et , du coup , ben le neutre et plus au neutre.( constater sur 2 gyro neuf ) alors je sais pas si sa viens d'un soucis d'incomptabilité ou autres.


sweeper974
Messages : 69
Enregistré le : 28 Avril 2015, 20:28
Châssis : Yokomo DIB2/D-Like RE-R Hybrid
Type : CS/RWD
Team :

Re: aide gyro

Messagepar sweeper974 » 17 Novembre 2015, 15:01

Yes pas de soucis ;)! Hmm effectivement le même problème sur 2 gyro, quand même ça fait un peu beaucoup!

Avatar de l’utilisateur
snyder57000
Messages : 16
Enregistré le : 20 Août 2015, 19:18
Châssis : HPI E10 Drift & Sakura D4 RWD
Type : RWD
Team :
Localisation : Metz/Nancy

Re: aide gyro

Messagepar snyder57000 » 20 Novembre 2015, 14:56

Bonjour à tous,

J'utilise aussi ce poste tant qu'à faire lol. J'ai moi aussi un problème avec mon gyro. Il fait trembler la direction ou bloque les roue à fond. Gauche ou droite. Du coup jpeut plus tourner

C'est un gyro que j'ai acheté sur rc mart.
Yeah Racing High Précision. Le presque moins chère lol.

Il faut placer le gyro à un endroit spécifique sur le châssis?

Merci.

Avatar de l’utilisateur
rcd
Messages : 135
Enregistré le : 13 Janvier 2015, 18:25
Châssis : Yokomo DIB + MST RTR
Type : CS
Team :

Re: aide gyro

Messagepar rcd » 20 Novembre 2015, 19:08

Les blocages à fond me font penser à un problème d'alignement mécanique dépassé : pour que ça revienne, faut-il que tu retires légèrement l'une des biellettes de direction vers l'arrière alors qu'elle est passée trop en avant ? As-tu regardé si les débattements max ou EPA étaient correctement réglés sur la radio, peut-être peux-tu diminuer ce réglage ?
Pour les tremblements, à part le réglage du gain, je vois pas. Peut-être peux-tu essayer un collage via un scotch moussé pour limiter le transfert des vibrations ?
Pour l'emplacement, généralement, il faut le placer vers le centre du chassis, as-tu regarder sur la notice s'il doit être en horizontal ou en vertical ?


Retourner vers « Electronique »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

Connexion  •  M’enregistrer