Bienvenu sur RCDRIFT-FR.COM - La communauté francophone du RC Drift depuis 2006 !

Nous voici reparti sur une toute nouvelle version du forum suite à plusieurs soucis d'hébergement. Le RC Drift ayant grandement évolué ces dernières années (on est plus à l'époque ou il fallait se fabriquer des pneus en PVC pour drifter...), nous avons décidé de repartir une base toute neuve. Une ancienne version du forum sera toujours disponible pour ceux qui souhaitent retrouver certaines infos.

Le forum va encore évoluer à l'avenir mais l'important pour nous était de revenir parmis vous ! Merci pour votre patience et à bientôt sur les pistes !

Probleme Nouveau Moteur

Servos, récepteurs, moteurs, variateurs, etc.

Friscodrift
Messages : 61
Enregistré le : 21 Décembre 2015, 18:12
Châssis : TA05 VDF
Type : 50/50
Team : *

Probleme Nouveau Moteur

Messagepar Friscodrift » 14 Mars 2017, 16:55

Avec la carte non. Tu défiles les différents menu avec la touche menu, et tu modifies la valeur.


Avatar de l’utilisateur
Titouan
Messages : 393
Enregistré le : 01 Novembre 2016, 11:55
Châssis : MST XXX-D VIP , Sakura D4
Type : CS
Team : J'EN VEUX UNE PRES DE CHEZ MOI

Re: Probleme Nouveau Moteur

Messagepar Titouan » 14 Mars 2017, 17:53

Ok merci
dernière question:
à la fin, quand on a fini les réglages, on débranche ou ya une manip?
Si tout est sous contrôle, c'est que vous n'allez pas assez vite 8-)


Aurel
Messages : 66
Enregistré le : 25 Novembre 2016, 16:53
Châssis : Sakura D4 Awd
Type : *
Team : *

Re: Probleme Nouveau Moteur

Messagepar Aurel » 14 Mars 2017, 20:14

Tu eteins,tu debranches

Avatar de l’utilisateur
Titouan
Messages : 393
Enregistré le : 01 Novembre 2016, 11:55
Châssis : MST XXX-D VIP , Sakura D4
Type : CS
Team : J'EN VEUX UNE PRES DE CHEZ MOI

Re: Probleme Nouveau Moteur

Messagepar Titouan » 14 Mars 2017, 21:21

Ok merci commande demain ;)
Si tout est sous contrôle, c'est que vous n'allez pas assez vite 8-)

Avatar de l’utilisateur
koni
Messages : 574
Enregistré le : 05 Août 2016, 19:55
Châssis : ...
Type : CS
Team : AMRT
Localisation : angers(49)

Re: Probleme Nouveau Moteur

Messagepar koni » 14 Mars 2017, 22:25

pipouan a écrit :Ah bon?!?
On ptêt pas la même version du software qu'il y a a l'intérieur...
T'façon la j'ai pas l'choix faut que j'attende que quelqu'un me réponde pour choisir la carte :lol:



Moi j'ai un pote qui as le software Hobbywing

avec le cordon USB tu branche le X-car, tu le craque avec le software, et tu te retrouve avec un hobbywing V2.1, avec tout les reglages possible sur PC

comme il en parle la

https://www.youtube.com/watch?v=LFdKvHPdwrI&t=122s

Avatar de l’utilisateur
Titouan
Messages : 393
Enregistré le : 01 Novembre 2016, 11:55
Châssis : MST XXX-D VIP , Sakura D4
Type : CS
Team : J'EN VEUX UNE PRES DE CHEZ MOI

Re: Probleme Nouveau Moteur

Messagepar Titouan » 14 Mars 2017, 22:39

Je sais je devais faire ca mais je préfère un truc simple sans ordi, de crack, de logiciels, de versions et touts ces cancers :evil:
Ducoup je part sur une carte toute simple et efficace:
On se branche dessus on appuie sur 2/3 boutons et c'est réglé ;)
L'avantage de l'usb c'est qu'on peut plus approfondir mais bon pour l'instant c'est pas ce que je recherche :arrow:
Merci quand même
Si tout est sous contrôle, c'est que vous n'allez pas assez vite 8-)

Avatar de l’utilisateur
Titouan
Messages : 393
Enregistré le : 01 Novembre 2016, 11:55
Châssis : MST XXX-D VIP , Sakura D4
Type : CS
Team : J'EN VEUX UNE PRES DE CHEZ MOI

Re: Probleme Nouveau Moteur

Messagepar Titouan » 03 Avril 2017, 21:15

J'ai un problème, impossible d'utiliser la carte
quand je branche mon vario a ma 2s, puis mon vario a la carte, la carte émet une led rouge et les boutons menu, set ect sont inutilisables
Comment faire pour la faire fonctionner?
Je pense que c'est a cause de ma batterie, ne faudrait- il pas une batterie 6V?
Ou trouve t'on une batterie 6V?
Merci
Si tout est sous contrôle, c'est que vous n'allez pas assez vite 8-)

Avatar de l’utilisateur
Aarseth
Messages : 791
Enregistré le : 07 Janvier 2015, 20:43
Châssis : SJ OTA R3R / XXX-D ARR HT VIP
Type : CS
Team : Drift Operating Squad
Localisation : Lyon - FR
Contact :

Re: Probleme Nouveau Moteur

Messagepar Aarseth » 04 Avril 2017, 10:21

Il faut brancher le boitier de programmation ton récepteur avec le câble fournit avec.
1 - Vérifier que les câbles ne soient pas branché à l'envers.
2 - Vérifier que tu utilises la bonne prise du boitier (il y en a 2)
3 - Est-ce que ton boitier est compatible avec ton variateur ? En fonction des variateurs, l'eprom n'est pas programmée de la même façon et il ne peut que ce ne soit pas compatible.
Image

Image D.O.S on Facebook

Avatar de l’utilisateur
Titouan
Messages : 393
Enregistré le : 01 Novembre 2016, 11:55
Châssis : MST XXX-D VIP , Sakura D4
Type : CS
Team : J'EN VEUX UNE PRES DE CHEZ MOI

Re: Probleme Nouveau Moteur

Messagepar Titouan » 04 Avril 2017, 12:30

Ok merci mais je craint le pire... :cry:
Déjà je n'ai pas eu de cable fourni avec la carte et j'ai vérifié toutes les prises recto verso...
Je pense qu'il n'y a que Frisco qui peut m'aider :(
Si tout est sous contrôle, c'est que vous n'allez pas assez vite 8-)


Friscodrift
Messages : 61
Enregistré le : 21 Décembre 2015, 18:12
Châssis : TA05 VDF
Type : 50/50
Team : *

Probleme Nouveau Moteur

Messagepar Friscodrift » 04 Avril 2017, 13:02

Logiquement sur le boîtier tu as 2 emplacements:
- sur la gauche pour l'alimentation(s'il n'est pas branché sur ton AQ)
- sur la droite pour brancher ton vario

En revanche je viens de voir pas mal de retour sur le site d'HK sur des problèmes similaires au tien...
Peut être un défaut sur la gamme de carte..


Retourner vers « Electronique »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité

cron

Connexion  •  M’enregistrer